ドリコムブログをご利用いただきありがとうございます。
運営担当の石川です。
昨晩、2005 年 11 月 17 日、午後 9 時 45 分から午後 11 時 45 分のあいだ、サーバの障害により一時的にサービスがご利用できない状態となりました。
ユーザーの皆様にご迷惑をおかけしてしまい誠に申し訳ございません。
運営担当の石川です。
昨晩、2005 年 11 月 17 日、午後 9 時 45 分から午後 11 時 45 分のあいだ、サーバの障害により一時的にサービスがご利用できない状態となりました。
ユーザーの皆様にご迷惑をおかけしてしまい誠に申し訳ございません。
■原因
データベースサーバのメモリが一時的に不足したことにより、データベースが再起動しました。
本来ならデータベースを利用していた他のサーバは、データベース再起動後に自動的に接続するのですが、今回の障害では設定の不備のため接続できず、サービスが利用できない状態となっていました。
また、ドリコムブログではデータベースのダウンを検知できるように自動監視システムを導入しているため、障害が発生すればすみやかに検知されるはずなのですが、再起動が予想以上に早くおこなわれたため、当システムにおいて検知されませんでした。
■対策
1. データベース再起動後、他のサーバが自動的に接続するようにしました。
2. メモリ不足に陥ることがないように現在サーバの設定を見直しております。
今回は当方の不備でご迷惑をおかけしてしまい、
誠に申し訳ございませんでした。
今後ともドリコムブログを宜しくお願い申し上げます。
データベースサーバのメモリが一時的に不足したことにより、データベースが再起動しました。
本来ならデータベースを利用していた他のサーバは、データベース再起動後に自動的に接続するのですが、今回の障害では設定の不備のため接続できず、サービスが利用できない状態となっていました。
また、ドリコムブログではデータベースのダウンを検知できるように自動監視システムを導入しているため、障害が発生すればすみやかに検知されるはずなのですが、再起動が予想以上に早くおこなわれたため、当システムにおいて検知されませんでした。
■対策
1. データベース再起動後、他のサーバが自動的に接続するようにしました。
2. メモリ不足に陥ることがないように現在サーバの設定を見直しております。
今回は当方の不備でご迷惑をおかけしてしまい、
誠に申し訳ございませんでした。
今後ともドリコムブログを宜しくお願い申し上げます。
午前中もじゃないのかなー??